Changeset 2045

Show
Ignore:
Timestamp:
11/09/03 02:29:56 (11 years ago)
Author:
mds
Message:

clarify kernel dependency

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • lm-sensors/trunk/INSTALL

    r1854 r2045  
    4949========================== 
    5050 
    51 This lm_sensors release REQUIRES 
    52 i2c-2.8.0 or later, which is not in kernels through 2.4.21. 
     51This lm_sensors release REQUIRES i2c-2.8.0 or later, 
     52which is not in kernels through (at least) 2.4.22. 
    5353Therefore, you must download and install the i2c package with 
    5454the same version number or higher as this lm_sensors package.