Ticket #1141 (closed task)

Opened 9 years ago

Sensors doesn't find any sensors, just eeproms (Examined/Solved - lm_sensors 2.7.0 Linux 2.4.20)

Reported by: contact Owned by: somebody
Priority: minor Milestone:
Component: hardware Version:
Keywords: Cc:

Description

I know it is a section under the FAQ, but i can't get it fixed.

sensors-detect asked me to load:

modprobe i2c-i801

modprobe eeprom

I have done so, also i have added 'alias char-major-89 i2c-dev' to

/etc/modules.conf and run 'depmod -a' and 'sensors -s'.

lsmod gives me:

Module Size Used by

eeprom 3520 0 (unused)

i2c-proc 6576 0 [eeprom]

i2c-i801 4656 0 (unused)

i2c-core 15088 0 [eeprom i2c-proc i2c-i801]

dmesg say the following when i load the modules:

i2c-core.o: i2c core module version 2.7.0 (20021208)

i2c-i801.o version 2.7.0 (20021208)

i2c-i801.o: I801 bus detected and initialized

i2c-proc.o version 2.7.0 (20021208)

eeprom.o version 2.7.0 (20021208)

I'm running a mb with ICH2 (82801BA) chipset, which should be supported. I have

run lm_sensors on this mb before, but it was a long time ago (around 1,5yrs) -

then it worked.

All i get when i run sensors is information about my memory modules, no info

about temperatures. Is there any modules i have forgot?

--- your 801 driver is working fine.

To find out what sensor chips you have, look at your board, ask the board

manufacturer,

see FAQ.

Note: See TracTickets for help on using tickets.