Ticket #489 (closed task)

Opened 9 years ago

unresolved symbol (Examined/Solved - lm_sensors 2.5.5 Linux 2.4.9)

Reported by: contact Owned by: somebody
Priority: minor Milestone:
Component: kernel Version:
Keywords: Cc:

Description

sensor detect shows that I have w83781d on EP-3ETM mother-board.

l tried load module w83781d, but I could not load.

The messages are bellow.

unresolved symbol sensors_register_entry_Rc64a4aa1

unresolved symbol sensors_sysctl_real_R4d5c1fe0

unresolved symbol sensors_proc_real_R9055a9fd

Here is result of lsmod.

i2c-i810 2336 0 (unused)

i2c-algo-bit 7088 2 [i2c-i810]

i2c-dev 3568 0 (unused)

tulip 38256 1 (autoclean)

usb-uhci 21216 0 (unused)

usbcore 49344 1 [usb-uhci]

i2c-isa 1232 0 (unused)

What is lacked? What module do I need?

Will you please tell me? --- you need sensors.o but you possibly have module versioning problems.

See FAQ #3.9.

Also recommend that you upgrade to 2.6.2 if possible, 2.5.5 is

over a year old.

Note: See TracTickets for help on using tickets.